Platinum Producer Bundle 2019

Weird noise from brand New LL-TA when in Reverb mode

The TransAcoustic guitar is an instrument that uses a built in transducer and on-board processing to produce the same incredible sound found in a great sounding room without a need for external amps or effects.

Moderators: Derek, parametric, Saul

User avatar
jp98052
Posts: 1
Joined: Fri May 22, 2020 11:44 pm
Location.: USA

Weird noise from brand New LL-TA when in Reverb mode

Unread post by jp98052 »

Hi All,
I wonder if any of you could possibly help with something:

I just received my brand new and otherwise *flawless* Yamaha LL-TA VT yesterday but it has a really strange problem:

Acoustically, it sounds incredible, but when played in TA mode with Reverb on, when any notes are played on the G,, B, or high E strings the sound of the note is accompanied by a distinct “thump” or “thud” that, as best I can describe it, sounds like what you hear when tap testing a block or piece of wood to select a top for guitar making, followed by soft. white-noise like hiss that sounds close to what one hears from a “sizzle cymbal” which slowly decays and then dies after a bit.

This doesn't happen in acoustic mode - only when TA is on and reverb is activated - and that increases in volume and severity as the reverb level setting ( both for room or hall) is increased - especially on Hall reverb mode.

The sound also gets louder and more pronounced the higher up the neck the note is played.

Interestingly: thump effect is also produced, as loud - or louder - without even playing a note - just playing harmonic (e.g., 12th fret) is enough to trigger it!

The guitar is otherwise perfect: has no “feedback” issues, or vibrations, loose wires, or rattles if tapped, shaken, or rocked back and forth that would account for this - no fret noise or buzzing. It sounds perfect when just played in acoustically.

What do you think? Faulty actuator?

Have you or anyone on the forum ever encountered or heard of something like this from an LL-TA?

I tried calling Yamaha this morning to inquire, but was informed I was caller number 88 so left my callback number but as expected, never did get a call back. Is Yamaha Service and Support good?

Any thoughts - or chance you could help or advise me?
Thanks- and a fun, wonderful, and safe Memorial Day weekend !
jp98052

User avatar
Saul
Site Admin
Site Admin
Posts: 12743
Joined: Sun Feb 01, 2004 1:00 am
Location.: UK, West Sussex
Contact:

Re: Weird noise from brand New LL-TA when in Reverb mode

Unread post by Saul »

Hi JP, welcome to the forum and apologies for the late response. I have so much going on right now it seems music has been pushed into the background slightly :(

Love the Yamaha Transacoustic. Brilliant idea, well implemented and sounds fantastic...most of the time. Obviously not in your case.

I would not hesitate to take that guitar back to where you purchased it from. It is not supposed to make noises like that with the reverb activated.

There were some issues with feedback a while ago but I think all new Transacoustic guitars have been sorted and any older models with the problem are being fixed by Yamaha.

The only thing I would try before sending it back is to replace the battery. I know it is a new guitar but there are faulty batteries so it is worth checking at least.
Saul
Site Admin
#masks4all

Subscribe To Our YouTube Channel!
Review Yamahamusicians.com on Trustpilot
Sign up to the Newsletter
Follow us on Twitter @YamahaMusicians
Follow Us On Facebook
Follow Us On Tumblr
Dowina Acoustic Guitars: Dowina Cabernet DC
Dowina Chardonnay GAC DS - Dowina Rustica GAC - Dowina Marus - Dowina Puella

Please Note: This site is supported by Amazon Associate advertising links. Any links in my posts may lead to products on the Amazon website. These will not incur any extra cost to you but may help me via the generation of a small commission should you choose to purchase a product.

Post Reply