Velocity Problem

Covers the Yamaha MODX6, MODX7 and MODX8

Moderators: Derek, parametric, Saul

User avatar United States of America
DIAMANTE
Member
Member
Posts: 16
Joined: Tue Dec 18, 2018 12:13 am

Velocity Problem

Unread post by DIAMANTE » Sun Dec 30, 2018 1:08 am

As I play the Piano part, it sound fine when I barely press down on the key. I created a Bass/Piano performance, but in this case, I have to press harder on the piano section for the key to sound. I was trying to figure out if it's a Velocity situation, but am unable to find that setting. In other words, in the Bass/Piano (Bass on the left half of the keyboard and Piano on the right half), I have to press harder on the Piano side keys for the Piano to be heard. Any help is appreciated...
Canada
vertig0spin
Member
Member
Posts: 105
Joined: Tue Oct 09, 2018 3:15 am

Re: Velocity Problem

Unread post by vertig0spin » Sun Dec 30, 2018 6:47 am

DIAMANTE wrote:
Sun Dec 30, 2018 1:08 am
As I play the Piano part, it sound fine when I barely press down on the key. I created a Bass/Piano performance, but in this case, I have to press harder on the piano section for the key to sound. I was trying to figure out if it's a Velocity situation, but am unable to find that setting. In other words, in the Bass/Piano (Bass on the left half of the keyboard and Piano on the right half), I have to press harder on the Piano side keys for the Piano to be heard. Any help is appreciated...
It kinda depends on if you are using the MODX8 or the MODX6/7. The MODX6/7 should be reasonably even across the keybed. If you have the MODX8, then that is just the nature of the beast and quite normal to not trigger piano samples properly on the mid/lower end of the GHS keybed, in my experience; having played both the MODX8 and the Montage8.
User avatar United States of America
DIAMANTE
Member
Member
Posts: 16
Joined: Tue Dec 18, 2018 12:13 am

Re: Velocity Problem

Unread post by DIAMANTE » Sun Dec 30, 2018 5:35 pm

It's MODX7. I looked at all the parameters for comparison and I'm still at a loss for a solution...
Post Reply

Return to “Yamaha MODX Forum”