GEM ws1 service manual

GeneralMusic Forum - From the WK series to the GEM S2/S2 Turbo/S3/S3 Turbo, Equinox and Genesys. It all goes here.

Moderators: Derek, parametric, Saul

User avatar Great Britain
parametric
Global Moderator
Global Moderator
Posts: 3896
Joined: Mon Jan 18, 2010 1:00 am
Contact:

Re: GEM ws1 service manual

Unread post by parametric » Fri May 10, 2019 3:49 pm

DarekF wrote:
Fri May 10, 2019 2:49 pm
Can you help me to set up midi ports in GEM WS1? I want GEM WS1 to be just a driver for Ketron Mid J Pro. Currently, after connecting the instruments with mid cables, the MIDI signal dioda in Mid J Pro it burns red all the time. In my opinion, I tried all the settings in Mid J Pro, but nothing helped.
I will be grateful for your suggestions.
Darek - Make SURE you have:

GEM WS1 midi OUT connected to Ketron Mid J Pro midi IN and . .

GEM WS1 midi IN connected to Ketron Mid J Pro midi OUT.

BOTH devices need to be set to the same midi channel (probably channel 1, but can be any)

Hope that helps

parametric
Alesis Fusion 8SSD AND 6SSD - BOTH are 384Mb/120Gb SSD/Akai ADVANCE61/Yamaha MOXF6/1024Mb Flash Ram/Yamaha SY85/8.5mb vol/1024k non-vol/DX21/Roland MT32/Bachmann double overstrung Baby Grand Piano/Win10 Pro/Ubuntu MATE 15.0.4/iBook G4/Mac OS 10.4.6/ProTools 7.4/MBox2/M-Audio MicroTrack 24/96

NI Komplete11 Ultimate

Sector101 2x SYEMB06 / 4 x EXM-E3 128MB DRAM Module

BRAND NEW DSDD (720k) FLOPPY DISKS FOR SALE - http://www.yamahaforums.co.uk/forum/vie ... =22&t=9217

Watch out now! take care, BEWARE of the greedy leaders! They'll take you where you should not go - (George Harrison)

IT'S TRUE - "MONEY TALKS" - TO ME, IT MOSTLY SAYS "GOODBYE" ;-)
http://www.chrisnmiller.co.uk/Chris
Advertisement
1000 Free EDM Samples
User avatar Ireland
Saul
Site Admin
Site Admin
Posts: 12016
Joined: Sun Feb 01, 2004 1:00 am
Contact:

Re: GEM ws1 service manual

Unread post by Saul » Fri May 10, 2019 4:25 pm

Have you connected your GEM WS1 with any other midi instruments or software to check that the midi out works?
Saul
Site Admin
Subscribe To Our YouTube Channel!
Review Yamahamusicians.com on Trustpilot
Sign up to the Newsletter
Follow us on Twitter @YamahaMusicians
Follow Us On Facebook
Follow Us On Tumblr
Dowina Acoustic Guitars: Dowina Cabernet DC
Dowina Chardonnay GAC DS - Dowina Rustica GAC - Dowina Marus - Dowina Puella

CASIO PX-S1000/Vintage VE2000GG Gordon Giltrap/Ibanez AE245/Arturia Keylab 61 MKII/Arturia Analog Lab 3/Arturia Piano V2/Pianoteq 6 Pro/Apple iMac 27"/Logic Pro X/Ableton Live 10/Behringer QX1202USB Mixer/Presonus Eris 4.5 Active Monitors. Minelab Equinox, Golden Mask One 15 kHz.
User avatar Poland
DarekF
Posts: 7
Joined: Wed May 08, 2019 9:45 am

Re: GEM ws1 service manual

Unread post by DarekF » Mon May 13, 2019 8:27 am

Thank you for your response. I will be able to check it out next week. I'll let you know after checking.
User avatar Poland
DarekF
Posts: 7
Joined: Wed May 08, 2019 9:45 am

Re: GEM ws1 service manual

Unread post by DarekF » Wed May 29, 2019 2:24 pm

Unfortunately, I gave the instrument to the seller. I could not deal with the settings or there was something wrong with it. I have now bought Roland EM 50. I hope I will not have problems with it ....
User avatar Ireland
Saul
Site Admin
Site Admin
Posts: 12016
Joined: Sun Feb 01, 2004 1:00 am
Contact:

Re: GEM ws1 service manual

Unread post by Saul » Wed May 29, 2019 2:29 pm

Well it did seem a little odd that it would not work straight away. Hope you have better luck with the Roland. Let us know in the Roland section of the forum :)
Saul
Site Admin
Subscribe To Our YouTube Channel!
Review Yamahamusicians.com on Trustpilot
Sign up to the Newsletter
Follow us on Twitter @YamahaMusicians
Follow Us On Facebook
Follow Us On Tumblr
Dowina Acoustic Guitars: Dowina Cabernet DC
Dowina Chardonnay GAC DS - Dowina Rustica GAC - Dowina Marus - Dowina Puella

CASIO PX-S1000/Vintage VE2000GG Gordon Giltrap/Ibanez AE245/Arturia Keylab 61 MKII/Arturia Analog Lab 3/Arturia Piano V2/Pianoteq 6 Pro/Apple iMac 27"/Logic Pro X/Ableton Live 10/Behringer QX1202USB Mixer/Presonus Eris 4.5 Active Monitors. Minelab Equinox, Golden Mask One 15 kHz.
User avatar Poland
DarekF
Posts: 7
Joined: Wed May 08, 2019 9:45 am

Re: GEM ws1 service manual

Unread post by DarekF » Fri May 31, 2019 12:45 pm

Well, the same situation as with GEM. I also give Roland. I think there is a problem with instrument electronics in a more modest version. I'm still going to check the Solton MS60. The only problem with MS60 is that it does not have audio inputs. However, I talked with my electronics that it is possible to adapt audio inputs. I currently have Ketrona X1, which communicates with MidJ Pro without any problem, but it is quite heavy to carry, so I am looking for a lighter key.
User avatar Spain
caballero_3310
Member
Member
Posts: 14
Joined: Mon Jul 01, 2019 9:06 am

Re: GEM ws1 service manual

Unread post by caballero_3310 » Mon Jul 01, 2019 9:36 am

I have gem ws1 oriental, my keyboard turns on only the screen light, but it does not show the screen, it does not sound or the panel looks, it can be the 3.6v nimh bios battery, which is 0.888 v?
User avatar Germany
Miks
Specialist Moderator
Specialist Moderator
Posts: 1977
Joined: Fri Oct 31, 2008 1:00 am

Re: GEM ws1 service manual

Unread post by Miks » Mon Jul 01, 2019 11:18 am

Hi caballero, and welcome to the forum! (Y)
caballero_3310 wrote:
Mon Jul 01, 2019 9:36 am
I have gem ws1 oriental, my keyboard turns on only the screen light, but it does not show the screen, it does not sound or the panel looks, it can be the 3.6v nimh bios battery, which is 0.888 v?
I'm not familiar with GEM keyboards but it's most likely that the empty NiMH (which is an accumulator) causes one or more issues 8O

I recommend to open the keyboard and check that accu and see if it eventually has already leaked! If so the acid may have reached the pcb and may already have damaged one or more traces on the pcb!

The dead cell should be replaced as soon as possible, and, if some acid had leaked, the pcb should be given a good clean, followed by an 'optical' inspection of the copper traces - if in doubt they should be checked for continuity using an appropriate meter... hope this helps.

Let us know how you go on.

Good luck,
Miks
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
User avatar Ireland
Saul
Site Admin
Site Admin
Posts: 12016
Joined: Sun Feb 01, 2004 1:00 am
Contact:

Re: GEM ws1 service manual

Unread post by Saul » Mon Jul 01, 2019 11:29 am

Caballero, welcome to the forums :)

I would go with everything Miks said. If it were just the display not working but the sounds were there it would probably be an easy fix but that appears not to be the case.

The only way to check is to open the board and take a look but do be careful in there. There can sometimes be large voltages lurking around the power supply caps in particular.
Saul
Site Admin
Subscribe To Our YouTube Channel!
Review Yamahamusicians.com on Trustpilot
Sign up to the Newsletter
Follow us on Twitter @YamahaMusicians
Follow Us On Facebook
Follow Us On Tumblr
Dowina Acoustic Guitars: Dowina Cabernet DC
Dowina Chardonnay GAC DS - Dowina Rustica GAC - Dowina Marus - Dowina Puella

CASIO PX-S1000/Vintage VE2000GG Gordon Giltrap/Ibanez AE245/Arturia Keylab 61 MKII/Arturia Analog Lab 3/Arturia Piano V2/Pianoteq 6 Pro/Apple iMac 27"/Logic Pro X/Ableton Live 10/Behringer QX1202USB Mixer/Presonus Eris 4.5 Active Monitors. Minelab Equinox, Golden Mask One 15 kHz.
User avatar Spain
caballero_3310
Member
Member
Posts: 14
Joined: Mon Jul 01, 2019 9:06 am

Re: GEM ws1 service manual

Unread post by caballero_3310 » Mon Jul 01, 2019 12:27 pm

Miks wrote:
Mon Jul 01, 2019 11:18 am
Hi caballero, and welcome to the forum! (Y)
caballero_3310 wrote:
Mon Jul 01, 2019 9:36 am
I have gem ws1 oriental, my keyboard turns on only the screen light, but it does not show the screen, it does not sound or the panel looks, it can be the 3.6v nimh bios battery, which is 0.888 v?
I'm not familiar with GEM keyboards but it's most likely that the empty NiMH (which is an accumulator) causes one or more issues 8O

I recommend to open the keyboard and check that accu and see if it eventually has already leaked! If so the acid may have reached the pcb and may already have damaged one or more traces on the pcb!

The dead cell should be replaced as soon as possible, and, if some acid had leaked, the pcb should be given a good clean, followed by an 'optical' inspection of the copper traces - if in doubt they should be checked for continuity using an appropriate meter... hope this helps.

Let us know how you go on.

Good luck,
Miks


Hi Miks, thanks.

I have already ordered the battery to change, anyway I did a soldering by cold solders and cleaning with pure alchol from the motherboard and it still does not work, probe with a 3.6v battery but not Ni-Mh is another type and nothing, I go to try the new battery and tell you, measure continuity with tester it seems that it's okay, possibly have a problem on the motherboard, what do you mean accu?

Thank you,
regards
User avatar Spain
caballero_3310
Member
Member
Posts: 14
Joined: Mon Jul 01, 2019 9:06 am

Re: GEM ws1 service manual

Unread post by caballero_3310 » Mon Jul 01, 2019 12:37 pm

Saul wrote:
Mon Jul 01, 2019 11:29 am
Caballero, welcome to the forums :)

I would go with everything Miks said. If it were just the display not working but the sounds were there it would probably be an easy fix but that appears not to be the case.

The only way to check is to open the board and take a look but do be careful in there. There can sometimes be large voltages lurking around the power supply caps in particular.

thanks Saul,

the problem is probably on the motherboard, I will try to put new 3.6v Ni-mh battery, if the problem is still going to be problem on motherboard or power supply, I am careful with the source of feedback thanks for the advice , it's a good keyboard, I really want to repair it, it's old but with good sounds,is version oriental/arabic

a greeting
User avatar Germany
Miks
Specialist Moderator
Specialist Moderator
Posts: 1977
Joined: Fri Oct 31, 2008 1:00 am

Re: GEM ws1 service manual

Unread post by Miks » Mon Jul 01, 2019 3:12 pm

caballero_3310 wrote:
Mon Jul 01, 2019 12:27 pm
... what do you mean accu?
An 'accumulator' (in short -> Accu) is a rechargeable 'kind of' battery - and a '3.6V NiMH battery' is a rechargeable one! It's getting charged while the synth is powered ON and keeps different values stored in the internal RAM of the synth while the synth is powered OFF. If you try to use a normal battery instead of an accu the battery may get damaged/blow up/explode/catch fire or something else (due the charging part of the synth's electronics)! 8O This may seriously damage your synth as well so please use an appropriate type of NiMH accu!
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
User avatar Spain
caballero_3310
Member
Member
Posts: 14
Joined: Mon Jul 01, 2019 9:06 am

Re: GEM ws1 service manual

Unread post by caballero_3310 » Mon Jul 01, 2019 3:55 pm

Miks wrote:
Mon Jul 01, 2019 3:12 pm
caballero_3310 wrote:
Mon Jul 01, 2019 12:27 pm
... what do you mean accu?
An 'accumulator' (in short -> Accu) is a rechargeable 'kind of' battery - and a '3.6V NiMH battery' is a rechargeable one! It's getting charged while the synth is powered ON and keeps different values stored in the internal RAM of the synth while the synth is powered OFF. If you try to use a normal battery instead of an accu the battery may get damaged/blow up/explode/catch fire or something else (due the charging part of the synth's electronics)! 8O This may seriously damage your synth as well so please use an appropriate type of NiMH accu!

good answer Miks,

I am an amateur electronic technician, I understand that without that battery the keyboard would not work, the voltage in the area without a accu is 5.04 volts, thank good bad there is no high voltage in the area, now I have it disconnected while the new accu arrives, I put it, I'll wait for good news, thank you very much, you're very professional
User avatar Germany
Miks
Specialist Moderator
Specialist Moderator
Posts: 1977
Joined: Fri Oct 31, 2008 1:00 am

Re: GEM ws1 service manual

Unread post by Miks » Mon Jul 01, 2019 4:34 pm

caballero_3310 wrote:
Mon Jul 01, 2019 3:55 pm
I'll wait for good news, thank you very much, you're very professional
Thanks for the kudos 8) I hope you'll get it soon sorted - I 'll cross my fingers for you :wink:
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
User avatar Spain
caballero_3310
Member
Member
Posts: 14
Joined: Mon Jul 01, 2019 9:06 am

Re: GEM ws1 service manual

Unread post by caballero_3310 » Thu Jul 04, 2019 9:08 am

Miks wrote:
Mon Jul 01, 2019 4:34 pm
caballero_3310 wrote:
Mon Jul 01, 2019 3:55 pm
I'll wait for good news, thank you very much, you're very professional
Thanks for the kudos 8) I hope you'll get it soon sorted - I 'll cross my fingers for you :wink:

Good morning,

I have bad news, I have put the accumulator and it does not work, it does not sound, it does not look or anything, only screen light without letters, I attach the photo of the motherboard and the power supply, to see what you see, I still want to fix.

a greeting
Attachments
IMG_20190704_093332.jpg
IMG_20190704_093330.jpg
IMG_20190704_093328.jpg
IMG_20190704_093322.jpg
IMG_20190704_093243.jpg
IMG_20190704_093241.jpg
IMG_20190704_093238.jpg
IMG_20190704_093236.jpg
IMG_20190704_093233.jpg
IMG_20190704_093229.jpg
IMG_20190704_093228.jpg
IMG_20190704_093225.jpg
IMG_20190704_093217.jpg
IMG_20190704_092835.jpg
IMG_20190704_092825.jpg
IMG_20190704_092813.jpg
IMG_20190704_092742.jpg
IMG_20190704_092731.jpg
Post Reply

Return to “GeneralMusic Forum - GEM S2, S3, WK, Equinox and Genesys”