DX7 - Need help fixing loud crackling noise

This section is for all variants of the Yamaha DX series. DX1/DX100/DX11/DX21/DX27/DX27S/DX5/ DX7/DX7IID/DX7IIFD/DX7S/DX9/TX81Z/TX7

Moderators: Derek, parametric, Saul

User avatar Germany
Miks
Specialist Moderator
Specialist Moderator
Posts: 1993
Joined: Fri Oct 31, 2008 1:00 am

Re: DX7 - Need help fixing loud crackling noise

Unread post by Miks » Mon Jul 08, 2019 11:00 pm

That's great news! (Y) And thanks for reporting back - can you tell which IC (number) the culprit was, please?
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
Advertisement
1000 Free EDM Samples
User avatar Great Britain
parametric
Global Moderator
Global Moderator
Posts: 3912
Joined: Mon Jan 18, 2010 1:00 am
Contact:

Re: DX7 - Need help fixing loud crackling noise

Unread post by parametric » Tue Jul 09, 2019 1:08 am

head84 wrote:
Mon Jul 08, 2019 7:05 pm
It was a faulty TL072 IC! Replaced with a TL082 and everything works just fine.
That information is GOLDUST . . . . Huge thanks for posting that <head84>

As these boards were built of the same components back in the day - it's only reasonable to expect

that failures will occur as time goes by . . .

You have identified a likely suspect - which gives other "sufferers" something else to try in seeking a fix.

THIS is precisely what makes this forum a great place to come for help.

((i)) ((i)) ((i))

parametric
Alesis Fusion 8SSD AND 6SSD - BOTH are 384Mb/120Gb SSD/Akai ADVANCE61/Yamaha MOXF6/1024Mb Flash Ram/Yamaha SY85/8.5mb vol/1024k non-vol/DX21/Roland MT32/Bachmann double overstrung Baby Grand Piano/Win10 Pro/Ubuntu MATE 15.0.4/iBook G4/Mac OS 10.4.6/ProTools 7.4/MBox2/M-Audio MicroTrack 24/96

NI Komplete11 Ultimate

Sector101 2x SYEMB06 / 4 x EXM-E3 128MB DRAM Module

BRAND NEW DSDD (720k) FLOPPY DISKS FOR SALE - http://www.yamahaforums.co.uk/forum/vie ... =22&t=9217

Watch out now! take care, BEWARE of the greedy leaders! They'll take you where you should not go - (George Harrison)

IT'S TRUE - "MONEY TALKS" - TO ME, IT MOSTLY SAYS "GOODBYE" ;-)
http://www.chrisnmiller.co.uk/Chris
User avatar Italy
head84
Posts: 8
Joined: Sat Jun 15, 2019 9:14 pm

Re: DX7 - Need help fixing loud crackling noise

Unread post by head84 » Wed Jul 10, 2019 11:59 am

Thank you guys, I'm glad these information could be useful for anyone in the future.
Miks wrote:
Mon Jul 08, 2019 11:00 pm
That's great news! (Y) And thanks for reporting back - can you tell which IC (number) the culprit was, please?
There are 2 TL072s in the mainboard: IC54 and IC55. IC54 was certainly the faulty one, but i replaced both with two brand new TL082s just to be sure.
User avatar Germany
Miks
Specialist Moderator
Specialist Moderator
Posts: 1993
Joined: Fri Oct 31, 2008 1:00 am

Re: DX7 - Need help fixing loud crackling noise

Unread post by Miks » Wed Jul 10, 2019 1:24 pm

head84 wrote:
Wed Jul 10, 2019 11:59 am
There are 2 TL072s in the mainboard: IC54 and IC55. IC54 was certainly the faulty one, but i replaced both with two brand new TL082s just to be sure.
Great - thanks for the detailed information - could be of valuable help for others facing the same or a similar issue to track down the culprit... (Y)
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
Post Reply

Return to “Yamaha DX & TX Forum”