My DX 7 has issues

This section is for all variants of the Yamaha DX series. DX1/DX100/DX11/DX21/DX27/DX27S/DX5/ DX7/DX7IID/DX7IIFD/DX7S/DX9/TX81Z/TX7

Moderators: parametric, Derek, Saul

OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

Do you think it has to do with the psu caps ?


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 2241
Joined: Fri Oct 31, 2008 1:00 am
Location.: Germany

Re: My DX 7 has issues

Unread post by Miks »

OOS wrote: Wed Jul 22, 2020 10:20 pmDo you think it has to do with the psu caps ?
I don't think so.

If you have removed the diode D4 you will measure NO voltage regardless if the Synth is turned ON or OFF.


My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

removed the old and replaced that before i turned the synth on but with no luck since the old one also was measuring OK.
i am really stuck with this one obviously i will keep that for spares cause i dont want to sell that dirt cheap.


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

Maybe that Hum that i constantly get is related with the damage, can a faulty transformer create problems on the mainboard ?


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 2241
Joined: Fri Oct 31, 2008 1:00 am
Location.: Germany

Re: My DX 7 has issues

Unread post by Miks »

OOS wrote: Thu Jul 23, 2020 8:59 amMaybe that Hum that i constantly get is related with the damage, can a faulty transformer create problems on the mainboard?
Not that I'm aware of...


My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

maybe some static then, i have to destroy some dx gear before i learn i am afraid :D :D :D


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

Replaced the tantalum soldered the right way and now i get voltage on al ICs not that much, around 3v but this shows that there is no serious damage at least, i still cant make any sound to play OK though and i still have the hum and almost the whole keyboard is not responding - when i connect it to the mainboard 3 buttons dont work -


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 2241
Joined: Fri Oct 31, 2008 1:00 am
Location.: Germany

Re: My DX 7 has issues

Unread post by Miks »

OOS wrote: Thu Jul 23, 2020 9:44 pmReplaced the tantalum soldered the right way
Did you solder it the wrong way round??? 8O If so - did you use a new one when soldering it the right way (which I hope...)?
now i get voltage on all ICs not that much, around 3v
WHEN do you get 3V - if the synth is turned ON or turned OFF? You should answer a bit more precise...
but this shows that there is no serious damage at least
There's some hope at least... :wink:
i still cant make any sound to play OK though and i still have the hum and almost the whole keyboard is not responding - when i connect it to the mainboard 3 buttons dont work
What 'buttons' do you mean? Or do you mean '3 keys don't work'...?


My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500,
TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), DataBlade32 (1x),
WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

Miks wrote: Thu Jul 23, 2020 10:50 pm
OOS wrote: Thu Jul 23, 2020 9:44 pmReplaced the tantalum soldered the right way
Did you solder it the wrong way round??? 8O If so - did you use a new one when soldering it the right way (which I hope...)?

Nope i have marked before unsoldering which side is which - there is no polarity - and i resoldered the old one, there is a hope to be a faulty one or a semi working, i will replace this part with a new one asap.
now i get voltage on all ICs not that much, around 3v
WHEN do you get 3V - if the synth is turned ON or turned OFF? You should answer a bit more precise...

with the synth turned ON, when OFF i still dont get any measurements which is not good like you told me.
but this shows that there is no serious damage at least
There's some hope at least... :wink:
i still cant make any sound to play OK though and i still have the hum and almost the whole keyboard is not responding - when i connect it to the mainboard 3 buttons dont work
What 'buttons' do you mean? Or do you mean '3 keys don't work'...?
when i connect the keyboard 3 buttons no5, 13 and 21 dont function. the problem has to do with the keyboard pcb cause when i unplug the keyboard then all buttons work fine. All keys except 3-4 dont trigger from the start of dealing with this synth, only Bs work and not all of them i think its the three B keys starting from left to the right with the first bottom B not to work as well. I am almost certain that the pcb of the keyboard is faulty but this is only one of the problems that this synth has, apart from that i need to mention that i connected the synth to my sh 201 and the keys on the sh behave the same way - only 3,4 keys work - a fact that clearly shows its not only a keyboard problem in there.

Its definitely a keeper since keys, case, membrane buttons look fine, but its beyond my knowledge to go on. Maybe its somthing extremely simple maybe not. Also ROM and RAM work fine.


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

Finally sold it at a relatively good price for its status that bought me another in great shape and working, so case closed. Thank you all and especially Miks for all the help.


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
User avatar
parametric
Global Moderator
Global Moderator
Posts: 4539
Joined: Mon Jan 18, 2010 1:00 am
Location.: Near Watford, United Kingdom
Contact:

VIP

Re: My DX 7 has issues

Unread post by parametric »

Very pleased to hear that OOS . . . .

FINALLY, you can draw a line under that, and start to enjoy the DX7 . . . (Y)

Great Stuff!

parametric


Alesis Fusion 8SSD AND 6SSD - BOTH are 384Mb/120Gb SSD/Akai ADVANCE61/Yamaha MOXF6/1024Mb Flash Ram/Yamaha SY85/8.5mb vol/1024k non-vol/DX21/Roland MT32/Bachmann double overstrung Baby Grand Piano/Win10 Pro/Ubuntu MATE 15.0.4/iBook G4/Mac OS 10.4.6/ProTools 7.4/MBox2/M-Audio MicroTrack 24/96

NI Komplete11 Ultimate

Sector101 2x SYEMB06 / 4 x EXM-E3 128MB DRAM Module

BRAND NEW DSDD (720k) FLOPPY DISKS FOR SALE - http://www.yamahaforums.co.uk/forum/vie ... =22&t=9217

Watch out now! take care, BEWARE of the greedy leaders! They'll take you where you should not go - (George Harrison)

IT'S TRUE - "MONEY TALKS" - TO ME, IT MOSTLY SAYS "GOODBYE" ;-)
http://www.chrisnmiller.co.uk/Chris
OOS
Member
Member
Posts: 97
Joined: Mon May 01, 2017 10:25 pm

Re: My DX 7 has issues

Unread post by OOS »

It is such a great piece of kit so everybody that deals with electronic music must have one around in his studio, thanks once again all.


Gear used

Yamaha A5000,Yamaha TX 81Z, Yamaha DX 7 MK1, Korg M1, Korg DW 8000, Roland SH 2000, Roland SH 201, Roland R 5 Drum machine, Roland VS 2480 and a few Casio keyboards.
Post Reply