DX7 IID won't power on

This section is for all variants of the Yamaha DX series. DX1/DX100/DX11/DX21/DX27/DX27S/DX5/ DX7/DX7IID/DX7IIFD/DX7S/DX9/TX81Z/TX7

Moderators: Derek, parametric, Saul

User avatar
rawl747
Member
Member
Posts: 142
Joined: Mon Feb 25, 2013 10:43 pm
United States of America

Re: DX7 IID won't power on

Unread post by rawl747 » Wed Oct 10, 2018 4:56 pm

Diodes are designed to pass current in only one direction. So, they should have a relatively small resistance measured in one direction and a much higher resistance measured in the other. I would not recommend using the 'continuity" mode of a multimeter which it sounds like you are doing if relying on the beeping sound as an indicator of resistance.

And, it is best to lift one end to isolate the diode from other components that might give you a false reading.
DX7 (MKI) w/ E! Card & S80 kb synths
WX7 & MDT (Morrison Digital Trumpet) MIDI windcontrollers
VL70m synth module w/ Patchman Turbo
Tx81Z, FB-01, RX-5, Roland XV-5080, Emu Emulator E6400 Classic - thanks to James M.
Win 10 Pro 64 bit with Focusrite Scarlett 18i20 & MOTU MIDI Express XT, Cubase9.5, NI - Kontakt5, Komplete11, IKMultimedia SampleTank 3 & 2.5XL, AAS Suite, BiaB 2016, Emulator X v2 & v3

"...there is no one absolutely essential truth for all people and ... every time I look at a coin, I instinctively want to look at the other side." -Peter Jennings
User avatar
purcell
Senior Member
Senior Member
Posts: 1328
Joined: Mon Oct 05, 2009 12:00 am
Germany

Re: DX7 IID won't power on

Unread post by purcell » Wed Oct 10, 2018 4:58 pm

Did your DX 7 possibly even have an electrical short circuit?
If so, who knows what is broken then?

If nothing works ... ebay (or ebay kleinanzeigen) should help.

You may buy another DX 7?

:!: Example:

https://www.ebay-kleinanzeigen.de/s-yamaha-dx7-ii/k0

Get it - ebay france etc. in france.
-------------------------------------------
Ok! I'm out of here.
That all is "something" for MIKS and other specialists.
Good luck! I hope it works!
djazz75
Member
Member
Posts: 50
Joined: Tue Jan 14, 2014 2:50 pm
Contact:
France

Re: DX7 IID won't power on

Unread post by djazz75 » Wed Oct 10, 2018 5:21 pm

My PSU is the VB78450 (north european), and I have a D8.

my beep is continuous. My multimeter is a fluke 115. actually, with a correct diode, the beep is very short. but there, according to the manual of the multimeter, with a continuous beep, the diode is in short circuit.

I can already try to change it, we'll see ..
djazz75
Member
Member
Posts: 50
Joined: Tue Jan 14, 2014 2:50 pm
Contact:
France

Re: DX7 IID won't power on

Unread post by djazz75 » Wed Oct 10, 2018 5:54 pm

purcell wrote:
Wed Oct 10, 2018 4:58 pm


You may buy another DX 7?


yes I also considered the soluton to buy another DX7, if I find that he is doomed.
-------------------------------------------
Ok! I'm out of here.
That all is "something" for MIKS and other specialists.
Good luck! I hope it works!
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 1679
Joined: Fri Oct 31, 2008 1:00 am
Germany

Re: DX7 IID won't power on

Unread post by Miks » Wed Oct 10, 2018 6:57 pm

djazz75 wrote:
Wed Oct 10, 2018 5:21 pm
My PSU is the VB78450 (north european), and I have a D8.
My spare PSU is the VB78460 (European/W-Germany/Australian Model) which also has the diode D8.
...the diode is in short circuit...
Not mandatory. There may be a capacitor in parallel with the diode which had failed. Did you take out the diode for measuring purposes?
My (key related) gear (in alphabetical order):
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500, TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
djazz75
Member
Member
Posts: 50
Joined: Tue Jan 14, 2014 2:50 pm
Contact:
France

Re: DX7 IID won't power on

Unread post by djazz75 » Wed Oct 10, 2018 7:41 pm

I'll take it out of the circuit to test it, I'll let you know
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 1679
Joined: Fri Oct 31, 2008 1:00 am
Germany

Re: DX7 IID won't power on

Unread post by Miks » Wed Oct 10, 2018 8:09 pm

djazz75 wrote:
Wed Oct 10, 2018 7:41 pm
I'll take it out of the circuit to test it, I'll let you know
Ok, that's fine.

Here's where the 'missing' diode D8 belongs into the schematic
(they've simply forgotten to put it in the drawing...)
Missing diode D8.jpg
Missing diode D8.jpg (17.25 KiB) Viewed 123 times
If you look onto the (complete) schematic you can see that if one of those parts: R22, C23, C24 will be 'shorted' or has a low resistance your meter will beep continuously...
My (key related) gear (in alphabetical order):
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500, TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
djazz75
Member
Member
Posts: 50
Joined: Tue Jan 14, 2014 2:50 pm
Contact:
France

Re: DX7 IID won't power on

Unread post by djazz75 » Wed Oct 10, 2018 8:33 pm

ok, I tested the diode D8 outside the circuit: it is ok. I will test the components around D8.

the schematic you are showing is not in the service manual. can you send it to me ?
User avatar
rawl747
Member
Member
Posts: 142
Joined: Mon Feb 25, 2013 10:43 pm
United States of America

Re: DX7 IID won't power on

Unread post by rawl747 » Wed Oct 10, 2018 9:01 pm

The schematic is in a separate PDF file in the yates.ca\DX7 FTP site
DX7 (MKI) w/ E! Card & S80 kb synths
WX7 & MDT (Morrison Digital Trumpet) MIDI windcontrollers
VL70m synth module w/ Patchman Turbo
Tx81Z, FB-01, RX-5, Roland XV-5080, Emu Emulator E6400 Classic - thanks to James M.
Win 10 Pro 64 bit with Focusrite Scarlett 18i20 & MOTU MIDI Express XT, Cubase9.5, NI - Kontakt5, Komplete11, IKMultimedia SampleTank 3 & 2.5XL, AAS Suite, BiaB 2016, Emulator X v2 & v3

"...there is no one absolutely essential truth for all people and ... every time I look at a coin, I instinctively want to look at the other side." -Peter Jennings
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 1679
Joined: Fri Oct 31, 2008 1:00 am
Germany

Re: DX7 IID won't power on

Unread post by Miks » Wed Oct 10, 2018 9:04 pm

@ djazz75: Check your PM's ;-)
My (key related) gear (in alphabetical order):
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500, TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
djazz75
Member
Member
Posts: 50
Joined: Tue Jan 14, 2014 2:50 pm
Contact:
France

Re: DX7 IID won't power on

Unread post by djazz75 » Wed Oct 10, 2018 10:23 pm

Thanks Miks :)
this schematic will be useful to me.
djazz75
Member
Member
Posts: 50
Joined: Tue Jan 14, 2014 2:50 pm
Contact:
France

Re: DX7 IID won't power on

Unread post by djazz75 » Thu Oct 11, 2018 8:54 pm

say, it's normal this coulure at the bottom of the capacitors ?

Image

Image
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 1679
Joined: Fri Oct 31, 2008 1:00 am
Germany

Re: DX7 IID won't power on

Unread post by Miks » Fri Oct 12, 2018 12:48 am

If you mean that yelloish goo (see arrow) - yes, that's normal. It's a kind of glue used to fasten electronic components to the pcb. No reason to worry...
Goo.jpg
Goo.jpg (35.78 KiB) Viewed 75 times
My (key related) gear (in alphabetical order):
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500, TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
djazz75
Member
Member
Posts: 50
Joined: Tue Jan 14, 2014 2:50 pm
Contact:
France

Re: DX7 IID won't power on

Unread post by djazz75 » Fri Oct 12, 2018 11:37 am

Ah OK. I suspected it was normal because all PSU photos on the internet have. thank for confirmation.
User avatar
rawl747
Member
Member
Posts: 142
Joined: Mon Feb 25, 2013 10:43 pm
United States of America

Re: DX7 IID won't power on

Unread post by rawl747 » Sat Oct 13, 2018 5:24 pm

The leakage from bad Electrolytic caps will be a thin almost clear and often sticky liquid. More common to see is the top of the capacitor cylinder bulging upward. The glue you are seeing is as Miks said, normal.
DX7 (MKI) w/ E! Card & S80 kb synths
WX7 & MDT (Morrison Digital Trumpet) MIDI windcontrollers
VL70m synth module w/ Patchman Turbo
Tx81Z, FB-01, RX-5, Roland XV-5080, Emu Emulator E6400 Classic - thanks to James M.
Win 10 Pro 64 bit with Focusrite Scarlett 18i20 & MOTU MIDI Express XT, Cubase9.5, NI - Kontakt5, Komplete11, IKMultimedia SampleTank 3 & 2.5XL, AAS Suite, BiaB 2016, Emulator X v2 & v3

"...there is no one absolutely essential truth for all people and ... every time I look at a coin, I instinctively want to look at the other side." -Peter Jennings
Post Reply

Return to “Yamaha DX & TX Forum”