Yamaha DX7 II-D power "restart" problem

This section is for all variants of the Yamaha DX series. DX1/DX100/DX11/DX21/DX27/DX27S/DX5/ DX7/DX7IID/DX7IIFD/DX7S/DX9/TX81Z/TX7

Moderators: Derek, parametric, Saul

User avatar
nuttelaboi
Member
Member
Posts: 10
Joined: Wed Nov 28, 2018 10:45 am
Czech Republic

Re: Yamaha DX7 II-D power "restart" problem

Unread post by nuttelaboi » Fri Dec 07, 2018 12:21 pm

Miks wrote:
Fri Dec 07, 2018 12:09 pm
nuttelaboi wrote:
Fri Dec 07, 2018 11:46 am
I'll try to put new *.syx files to DX7 and see, what'll happen. :)
Yes, good idea. But on the other hand - I (personally) have never heard or experienced that a 'broken' syx-file can cause such an issue like this sporadic reset of a DX7... :think:
As I said before, the problem is, that this malfunction is almost untraceable. It happens sometimes after 8 minutes, sometimes after 20 minutes, sometimes it does not happen. Synth doctor said, that that's the worst kind of problem because he cannot simply trace it. We thought it's due to the battery replacement, but it has to be something different. Guess I have to live with that until something blows in it and the cause of the problem will be certain (I hope this won't happen).
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 1732
Joined: Fri Oct 31, 2008 1:00 am
Germany

Re: Yamaha DX7 II-D power "restart" problem

Unread post by Miks » Fri Dec 07, 2018 1:38 pm

Hmmm - maybe the power supply has a thermic problem... and therefore sometimes 'produces' a glitch which resets the synth... :think:
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500, TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
User avatar
nuttelaboi
Member
Member
Posts: 10
Joined: Wed Nov 28, 2018 10:45 am
Czech Republic

Re: Yamaha DX7 II-D power "restart" problem

Unread post by nuttelaboi » Fri Dec 07, 2018 3:25 pm

Miks wrote:
Fri Dec 07, 2018 1:38 pm
Hmmm - maybe the power supply has a thermic problem... and therefore sometimes 'produces' a glitch which resets the synth... :think:
It can be this, but who knows. Anyway, thanks for your replys, Miks, was really helpful :)
User avatar
Miks
Specialist Moderator
Specialist Moderator
Posts: 1732
Joined: Fri Oct 31, 2008 1:00 am
Germany

Re: Yamaha DX7 II-D power "restart" problem

Unread post by Miks » Fri Dec 07, 2018 4:01 pm

You're welcome! :)
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500, TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
Post Reply

Return to “Yamaha DX & TX Forum”