Problem with MIDI on PSR-E423

This section is for the popular E series keyboards from Yamaha. If you have a problem, need info or have tips to pass on, please post here.

Moderators: Derek, parametric, Saul

hutchy4122
Posts: 4
Joined: Sun Oct 21, 2012 9:50 pm

Problem with MIDI on PSR-E423

Unread post by hutchy4122 » Tue Oct 30, 2012 10:56 pm

Hi guys. I've recently bought the PSR-E423 and I have attempted to use it as a MIDI controller. I have connected everything up and everything's working fine, save for one small thing. When I play the keyboard, I hear the selected MIDI sound through the speakers but I also hear the selected sound on the keyboard itself, meaning I hear, say, the piano sound from my keyboard and the synth sound from the MIDI file.

Does anyone know how to fix this? Any help will be greatly appreciated.
User avatar
Clyde
Global Moderator
Global Moderator
Posts: 6073
Joined: Mon Feb 16, 2004 1:00 am
United States of America

Re: Problem with MIDI on PSR-E423

Unread post by Clyde » Wed Oct 31, 2012 12:12 am

Hi hutchy4122,
Welcome to the Forums! Check your owners manual under utility settings for local on/off. If using the keyboard as a midi controller, then you want local control off, this will silence the PSR's output section.
Clyde
DX7IIFD, SY77, SY99, Hammond C3, Steinway L, CP300, AW1600, etc.
hutchy4122
Posts: 4
Joined: Sun Oct 21, 2012 9:50 pm

Re: Problem with MIDI on PSR-E423

Unread post by hutchy4122 » Wed Oct 31, 2012 12:29 am

Thanks for the quick reply. I probably should have looked in the manual before I asked here, but thanks for the help.
User avatar
Clyde
Global Moderator
Global Moderator
Posts: 6073
Joined: Mon Feb 16, 2004 1:00 am
United States of America

Re: Problem with MIDI on PSR-E423

Unread post by Clyde » Wed Oct 31, 2012 1:47 am

No problem, the forum is here to help, but I will say that often the manuals have a lot of solutions.
Clyde
DX7IIFD, SY77, SY99, Hammond C3, Steinway L, CP300, AW1600, etc.
hutchy4122
Posts: 4
Joined: Sun Oct 21, 2012 9:50 pm

Re: Problem with MIDI on PSR-E423

Unread post by hutchy4122 » Thu Nov 01, 2012 6:41 pm

Hi there, sorry, one last thing. I'm aware that this may be in the wrong section but I don't see the point of creating a new thread.
I also own a PSR-175. I have looked in the owner's manual but I can't find anything that may solve the same problem with this keyboard. Is it because it is an older version this type of MIDI playback isn't supported? All I can see in the manual is it being connected to a music sequencer, and when I try and connect it to my computer I get the same problem as I had with the E423.
User avatar
Clyde
Global Moderator
Global Moderator
Posts: 6073
Joined: Mon Feb 16, 2004 1:00 am
United States of America

Re: Problem with MIDI on PSR-E423

Unread post by Clyde » Thu Nov 01, 2012 10:57 pm

Not sure where the PSR175 falls in the PSR line, but generally the lower it is in the line the fewer features it has. And not finding anything referencing this in the owner's manual would lead me to believe it does not have this feature.
Clyde
DX7IIFD, SY77, SY99, Hammond C3, Steinway L, CP300, AW1600, etc.
hutchy4122
Posts: 4
Joined: Sun Oct 21, 2012 9:50 pm

Re: Problem with MIDI on PSR-E423

Unread post by hutchy4122 » Sun Nov 04, 2012 12:12 am

OK Clyde, thanks anyway. Looks like I will have to get myself a proper MIDI keyboard.
Post Reply

Return to “Yamaha PSR E443/E433/E423/E413/E403/E303/E203”