SY77 booting in a loop

Yamaha SY77 is a 16 voice multitimbral music workstation first produced by Yamaha Corporation in 1989. The SY77 is a synthesizer whose architecture combines AFM (Advanced Frequency Modulation) synthesis, AWM2 (Advanced Wave Memory 2) for ROM-borne sample-based synthesis, and the combination of these two methods christened Realtime Convolution and Modulation Synthesis (RCM).

Moderators: Derek, parametric, Saul

Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Tue May 22, 2018 2:35 pm

I hope he fixes it, i have stuff i want to record,
I didn't realize at first how central it was to everything I do.

Rara. :-)
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
User avatar
EB5AGV
Member
Member
Posts: 81
Joined: Sun Feb 25, 2018 11:02 pm
Contact:
Spain

Re: SY77 booting in a loop

Unread post by EB5AGV » Wed May 30, 2018 9:00 am

Hello!

This has just shown up on eBay:

https://www.ebay.co.uk/itm/Yamaha-SY77- ... SwHvpbDQ~L

I know it is expensive, but if there is no other option, for sure replacing both boards would fix your ailing SY77 :D

Regards,

Jose
Jose Gavila

Yamaha SY77+SPX990, DGX660, Genos
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Wed May 30, 2018 1:38 pm

Thanks for the heads up, i was looking the other day I didnt' see that listed, must be new.
I hope it doesn't sell to quickly, I just paid a bunch of bills .... ggrrrrr :-)

Rara

Edit: those boards have been wrapped in aluminum foil :( :roll:
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
User avatar
EB5AGV
Member
Member
Posts: 81
Joined: Sun Feb 25, 2018 11:02 pm
Contact:
Spain

Re: SY77 booting in a loop

Unread post by EB5AGV » Mon Aug 27, 2018 1:35 pm

Rara wrote:
Wed May 30, 2018 1:38 pm
Thanks for the heads up, i was looking the other day I didnt' see that listed, must be new.
I hope it doesn't sell to quickly, I just paid a bunch of bills .... ggrrrrr :-)

Rara

Edit: those boards have been wrapped in aluminum foil :( :roll:
Any news on this?. I hope you got your SY77 fixed!

Jose
Jose Gavila

Yamaha SY77+SPX990, DGX660, Genos
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Tue Aug 28, 2018 3:41 am

Hello,
I received an email this morning from my tech. Telling me he's having trouble with it.
It looks as if I will be looking for another SY-77 :cry:

Which reminds me of a question I had. Is there anyway of telling what the approximate date of production for and SY-77 was?
similar to the DX-7 with the serial numbers. In case I ever come across a synth for parts.
Mine has the 3rd type motherboard (i guess could be the third revision) stamped January 19 (or 20) 1990 Which has the 5 eproms
(third attachment).

Rara 0-)
sy77-1.jpg
sy77-1.jpg (59.38 KiB) Viewed 531 times
sy-77-2.jpg
sy77-3.jpg
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Thu Sep 13, 2018 2:23 pm

Hello,

I've been poking around and found this ...... this may be a possibility ... not sure ...
before the synth died completly it was showing that error screen,

viewtopic.php?t=4946#p57093

Is there anyway of knowing or finding appropriate version (or updated) roms for the 3rd type mobo? (pictured above)

Rara
0-)
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
User avatar
EB5AGV
Member
Member
Posts: 81
Joined: Sun Feb 25, 2018 11:02 pm
Contact:
Spain

Re: SY77 booting in a loop

Unread post by EB5AGV » Sat Oct 13, 2018 9:42 am

Hi Rara,

I have just found this item, which is reasonably priced and working!

https://www.ebay.com/itm/Yamaha-SY77-Ma ... 0752.m1982

Jose
Jose Gavila

Yamaha SY77+SPX990, DGX660, Genos
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Sat Oct 13, 2018 2:54 pm

Thanks for the tip, very much appreciated :-) I have contacted the seller with a question.

At this point I'll consider my SY77 (it's been 6 months) as a total write off, it's not known why it it died.
If it was the screen that killed it again, I am reluctant getting another motherboard, until the cause of the synths failure is known.
Unless there's a way of testing the 'new' LCD screen, I'm considering going back to original EL LCD screen otherwise the replacement
board might be damaged from something connected to it.

Rara 0-)
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
User avatar
EB5AGV
Member
Member
Posts: 81
Joined: Sun Feb 25, 2018 11:02 pm
Contact:
Spain

Re: SY77 booting in a loop

Unread post by EB5AGV » Sat Oct 13, 2018 3:53 pm

Don't worry about the cause. I work all day fixing electronics and these complex circuits, when years go on, could fail by a variety of causes and usually it is not possible (or practical) to find the exact reason, just substitute the full DM1 board (being lucky to locate one which has not sky-rocket prices) and it will probably fix it.

Please, keep us posted!

Jose
Jose Gavila

Yamaha SY77+SPX990, DGX660, Genos
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Sat Oct 13, 2018 4:20 pm

Thanks :-)
If I do that, the LCD is being replaced back to it's original non backlit version with cutdown phone screen backlight in similar fashion
to what i did with my FZ-1 (to this day never failed) (with a yellow par 64 light gel perhaps for some colour)
I don't trust these chinese screens anymore.
my TX7, CZ-1000 CZ5000 D110 had there screens replaced for LED backlit, only to have the new screens fail almost 5 years later,
(BTW that's 5 years of sporadic use) luckily no damage to the synths themselves.

I'll keep you informed of any progress.

Rara 0-)
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
User avatar
EB5AGV
Member
Member
Posts: 81
Joined: Sun Feb 25, 2018 11:02 pm
Contact:
Spain

Re: SY77 booting in a loop

Unread post by EB5AGV » Sat Oct 13, 2018 4:26 pm

On mine, I replaced only the EL backlight. I had bought a replacement blue LCD, but decided it was better to keep the original display by now.

Perhaps I was lucky doing that :D

Jose
Jose Gavila

Yamaha SY77+SPX990, DGX660, Genos
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Sat Oct 13, 2018 4:28 pm

From my personal experience so far, a wise choice :-)
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Mon Nov 12, 2018 11:45 am

:banana-dance: I was lucky to win an auction last night for another type D main board, for a very good price.
it should be here in a few weeks with the floppy adapter to go with it. Main board is being bought
knowing it's untested. It may be a fix, it may not. It can't have suffered the same fate as my existing board though,
still with the original battery.

At the moment, I'm soldering the old ribbon cable connector pins on the original LCD
to put on the same connector pins as the after market "cool blue" display.

Rara
:violin: 0-)
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
User avatar
EB5AGV
Member
Member
Posts: 81
Joined: Sun Feb 25, 2018 11:02 pm
Contact:
Spain

Re: SY77 booting in a loop

Unread post by EB5AGV » Mon Nov 12, 2018 12:29 pm

Great news!

Please, let us know the result.

I was tempted some days ago and bought a complete SY77 with a known fault on DM1 board... I am kind of mad :dance:

Jose
Jose Gavila

Yamaha SY77+SPX990, DGX660, Genos
Rara
Member
Member
Posts: 249
Joined: Sat Jul 07, 2012 4:34 pm
Australia

Re: SY77 booting in a loop

Unread post by Rara » Mon Nov 12, 2018 1:10 pm

I dont think your mad, nothing wrong with saving a synth from the scrapyard, an extra bonus to if the fault is found and fixed. :D

Rara
:violin: 0-)
Yamaha: SY35, SY77, SY85, TX7, PSR 4600 - Roland: Juno106, D110, MC307, MKB200 (x2)
Kawai: XD5 / Korg: Poly800Mk2 (moog slayer mod)
Casio: CZ1000, CZ5000, FZ-1 / E-MU: ESI 2000
Digitech studio 400 / Alesis SR-16 / Boss: Dr550mk2, SE-70
Tascam Porta 5 HS, MM1 / Studiomaster Fusion
Modded SX Bass, fat wires, Dimarzio DP250 pickups, Ernie Ball strings / Gliga 1
Post Reply

Return to “Yamaha SY77 Forum - Covers the Sy77 Keyboard and TG77 Module”