TG 77 with issues

Yamaha SY77 is a 16 voice multitimbral music workstation first produced by Yamaha Corporation in 1989. The SY77 is a synthesizer whose architecture combines AFM (Advanced Frequency Modulation) synthesis, AWM2 (Advanced Wave Memory 2) for ROM-borne sample-based synthesis, and the combination of these two methods christened Realtime Convolution and Modulation Synthesis (RCM).

Moderators: Derek, parametric, Saul

User avatar Germany
nitram11
Posts: 3
Joined: Fri Nov 22, 2019 4:51 pm

TG 77 with issues

Unread post by nitram11 » Fri Nov 22, 2019 6:14 pm

Hello, all,

as i wrote in my intro, i bought a used, not working Tg 77; seller told me, all had worked, after not using it for a while he powered on, display showed only a line for short time, but then is dark and nothing apears; the led over the switches (Voice , Multi, Utility, i.e.) appears and react on switching

this is , what i tried up to this point:

bought a new blue led display (without backlight voltage over the TG) , contrast poti and new battery from a well known and trusted seller/Synth repair shop in germany, and install both;
when now power on, led display back light lits up correct , but no charakters or start display appear. try to do a factory reset (blind, but as described in service manual) with power on, then pressing switch "Voice", "9", "Enter" at the same time for a while (how long ?, i try 15 sec, and 8 sec.) and then press copy (dont know , how long took that time ?) . (Display or leds above switches does not react on this comand )
After a while , i try to switch to utility, but is not possible; i first have to power off.

After power off and on again, i get reaction ,when switching the utility swich, try to go to Factory demo sounds with pressing : first Utility, then F4 (led Mulit lits up) , then Enter, then F8, (then Enter oncemore ?) try to hear somehing sound over headphone out; nothing.
Is the headphone out normally activated ?

By installing the battery, i controlled PBCs to leaking caps or broken solder point; all was in good condition, also controlling cable contacts.

What i noticed, is that heatsink of the 3 (Voltage controlling ?) ICs on power pcb get warm/hot after a while ?

any hints are wellcome! Thank you all !
Advertisement
Ultimate Vocal Library
User avatar Great Britain
parametric
Global Moderator
Global Moderator
Posts: 3940
Joined: Mon Jan 18, 2010 1:00 am
Contact:

Re: TG 77 with issues

Unread post by parametric » Sat Nov 23, 2019 1:13 am

Hi nitram11 . . . . .

Just a thought. CHECK that reset procedure.

You may need to HOLD DOWN <Voice> and <9> and THEN POWER ON (keeping them held down for a few moments)

This is how the TG detects that it's a <Reset> . . . .

perhaps that helps

parametric
Alesis Fusion 8SSD AND 6SSD - BOTH are 384Mb/120Gb SSD/Akai ADVANCE61/Yamaha MOXF6/1024Mb Flash Ram/Yamaha SY85/8.5mb vol/1024k non-vol/DX21/Roland MT32/Bachmann double overstrung Baby Grand Piano/Win10 Pro/Ubuntu MATE 15.0.4/iBook G4/Mac OS 10.4.6/ProTools 7.4/MBox2/M-Audio MicroTrack 24/96

NI Komplete11 Ultimate

Sector101 2x SYEMB06 / 4 x EXM-E3 128MB DRAM Module

BRAND NEW DSDD (720k) FLOPPY DISKS FOR SALE - http://www.yamahaforums.co.uk/forum/vie ... =22&t=9217

Watch out now! take care, BEWARE of the greedy leaders! They'll take you where you should not go - (George Harrison)

IT'S TRUE - "MONEY TALKS" - TO ME, IT MOSTLY SAYS "GOODBYE" ;-)
http://www.chrisnmiller.co.uk/Chris
User avatar Kiribati
tux
Senior Member
Senior Member
Posts: 1212
Joined: Wed Oct 10, 2012 1:42 am

Re: TG 77 with issues

Unread post by tux » Sat Nov 23, 2019 12:32 pm

@nitram11: have you changed the 3V battery? if not then try that next.
My Yamaha RM50 page
My Yamaha synths: RM50, TG77, TG500, EX5R, CS6R (with PLG150-AN and PLG150-DX)
User avatar Germany
nitram11
Posts: 3
Joined: Fri Nov 22, 2019 4:51 pm

Re: TG 77 with issues

Unread post by nitram11 » Sat Nov 23, 2019 4:15 pm

Thanks for reply, parametric + tux;

parametric: have try this, unfortunatly there is no change in situation; no data apear on display , get no (demo) sound on Headphones out
Tux: battery has been changed already (the old one was on 2,85 V, when sold out)

a hint , that i get from a tec in german, was , to change ic 102 ( which seemed to be responsible for the data out to display), if it possible caused a short circuit in this direction.?..seems to be a type SN 74HC245N (phillips ?) , found this type as SN 74HC245 ( without N), also possible ?
...Are there any other idears, what to proof usefully....Would it be meanful to try something over midi ? Thanks for all.

nitram11
Post Reply

Return to “Yamaha SY77 Forum - Covers the Sy77 Keyboard and TG77 Module”