SY99 symptoms when battery is broken ?

The Yamaha SY99 is a synthesiser combining frequency modulation synthesis (branded as Advanced FM) and sample-based synthesis (branded as Advanced Wave Memory 2) and the direct successor to Yamaha's SY77/TG77

Moderators: Derek, parametric, Saul

User avatar Belgium
jnm2
Member
Member
Posts: 45
Joined: Tue Aug 21, 2018 9:15 am

SY99 symptoms when battery is broken ?

Unread post by jnm2 » Wed Nov 21, 2018 9:35 am

Is there a list with the symptoms (not simpsons) accuring when one of the SY99 batteries is broken ?
In my case the internal sequencer doesn't wont to record, even the recording LED does not light up.
My SY-sounds are still ok, so that other battery is still good, I presume.

If it's not the battery any idea what could cause this sequencer problem ?
The SY99 has still never been opened or any reapir has been made yet.

I have the service manual nut it's a Japanese version, if someone has an English one (or Dutch) ?
Other tips are welcome too.

Thanks.
User avatar Wales
Derek
Global Moderator
Global Moderator
Posts: 4742
Joined: Fri Dec 07, 2007 1:00 am
Contact:

Re: SY99 symptoms when battery is broken ?

Unread post by Derek » Wed Nov 21, 2018 1:33 pm

Hi

I don’t have a list of symptoms, but strange things can happen when the battery is spent. The SY99 has two batteries, just to add to the fun and you may get different issues depending on whether or not either or both batteries are gone.

If you follow my xfactory signature link, on my guides page you’ll find a guide to changing the batteries.
Regards
Derek Cook

http://www.carregddu.co.uk
http://www.echoes-music.co.uk
http://www.xfactory-librarians.co.uk
http://www.ex5tech.co.uk
User avatar Germany
Miks
Specialist Moderator
Specialist Moderator
Posts: 1888
Joined: Fri Oct 31, 2008 1:00 am

Re: SY99 symptoms when battery is broken ?

Unread post by Miks » Wed Nov 21, 2018 2:13 pm

jnm2 wrote:
Wed Nov 21, 2018 9:35 am
I have the service manual nut it's a Japanese version, if someone has an English one (or Dutch) ? Other tips are welcome too.
See here:

viewtopic.php?f=150&t=9572

8)
My (key related) gear (in alphabetical order):
Ferrofish: B4000+
Kawai: K1 II
Korg: M1 (up'd to EX, w/ 'Cool Blue'), M1REX (w/ 'Cool Blue'), Poly-800
Roland: D-50, D-110, D-550, PG-1000
Yamaha: AW1600, DX7IID (w/ 'Cool Blue'), EX5R, RM50, RX5, SY99 (w/ 'Cool Blue'), TG500, TX-802, YMM2
Sector101: SYEMB05 (5x), SYEMB06 (3x), EXFLM2 (1kit), MCD Sweet16 (1x), WaveBlade 8MB Card (1x) & 1x Programmer Unit for WaveBlade
User avatar Belgium
jnm2
Member
Member
Posts: 45
Joined: Tue Aug 21, 2018 9:15 am

Re: SY99 symptoms when battery is broken ?

Unread post by jnm2 » Wed Nov 21, 2018 7:43 pm

Thank you all.
If I get it fixed ... I'll post it here.
Patience.
Post Reply

Return to “Yamaha SY99 Forum”