Problem with pedal assignment.

Yamaha Genos digital workstation keyboard

Moderators: Derek, parametric, Buzzard, Saul

User avatar France
fff
Posts: 2
Joined: Sat Jul 13, 2019 6:43 am

Problem with pedal assignment.

Unread post by fff » Sat Jul 13, 2019 6:45 am

Hi dear Genos players,
Does anyone have the same problem as me with the assignment of pedals?
When I press the pedal to switch to the registration BANK +, no reaction from the pedal. Could it be a problem of polarity?
Thanks for help :)
Advertisement
1000 Free EDM Samples
User avatar United States of America
Jim H
Posts: 9
Joined: Sat Jul 13, 2019 1:51 am

Re: Problem with pedal assignment.

Unread post by Jim H » Sun Jul 14, 2019 4:37 am

If you change the polarity, does the problem go away or stay the same?

Jim
User avatar France
fff
Posts: 2
Joined: Sat Jul 13, 2019 6:43 am

Re: Problem with pedal assignment.

Unread post by fff » Sun Jul 14, 2019 5:55 am

I've tried that too but unfortunatly still the same :confusion-confused:
User avatar Great Britain
parametric
Global Moderator
Global Moderator
Posts: 3897
Joined: Mon Jan 18, 2010 1:00 am
Contact:

Re: Problem with pedal assignment.

Unread post by parametric » Wed Jul 17, 2019 3:21 am

A trivial point - but SOME boards need to have the Pedal plugged in BEFORE powering up, so they know it's there/what it is/how to configure it . . . .

might be significant? More modern boards are often smarter than older ones in this respect

parametric
Alesis Fusion 8SSD AND 6SSD - BOTH are 384Mb/120Gb SSD/Akai ADVANCE61/Yamaha MOXF6/1024Mb Flash Ram/Yamaha SY85/8.5mb vol/1024k non-vol/DX21/Roland MT32/Bachmann double overstrung Baby Grand Piano/Win10 Pro/Ubuntu MATE 15.0.4/iBook G4/Mac OS 10.4.6/ProTools 7.4/MBox2/M-Audio MicroTrack 24/96

NI Komplete11 Ultimate

Sector101 2x SYEMB06 / 4 x EXM-E3 128MB DRAM Module

BRAND NEW DSDD (720k) FLOPPY DISKS FOR SALE - http://www.yamahaforums.co.uk/forum/vie ... =22&t=9217

Watch out now! take care, BEWARE of the greedy leaders! They'll take you where you should not go - (George Harrison)

IT'S TRUE - "MONEY TALKS" - TO ME, IT MOSTLY SAYS "GOODBYE" ;-)
http://www.chrisnmiller.co.uk/Chris
User avatar United States of America
Jim H
Posts: 9
Joined: Sat Jul 13, 2019 1:51 am

Re: Problem with pedal assignment.

Unread post by Jim H » Sun Jul 21, 2019 7:31 pm

May I assume that the pedal is plugged into the correct jack on the back of the Genos?

Jim
Post Reply

Return to “Yamaha Genos Forum”