Problem with pedal assignment.

Yamaha Genos digital workstation keyboard

Moderators: Derek, Buzzard, parametric, Saul

Post Reply
User avatar
fff
Posts: 2
Joined: Sat Jul 13, 2019 6:43 am

Problem with pedal assignment.

Unread post by fff »

Hi dear Genos players,
Does anyone have the same problem as me with the assignment of pedals?
When I press the pedal to switch to the registration BANK +, no reaction from the pedal. Could it be a problem of polarity?
Thanks for help :)



User avatar
Jim H
Member
Member
Posts: 13
Joined: Sat Jul 13, 2019 1:51 am

Re: Problem with pedal assignment.

Unread post by Jim H »

If you change the polarity, does the problem go away or stay the same?

Jim



User avatar
fff
Posts: 2
Joined: Sat Jul 13, 2019 6:43 am

Re: Problem with pedal assignment.

Unread post by fff »

I've tried that too but unfortunatly still the same :confusion-confused:



User avatar
parametric
Global Moderator
Global Moderator
Posts: 4531
Joined: Mon Jan 18, 2010 1:00 am
Location.: Near Watford, United Kingdom
Contact:

VIP

Re: Problem with pedal assignment.

Unread post by parametric »

A trivial point - but SOME boards need to have the Pedal plugged in BEFORE powering up, so they know it's there/what it is/how to configure it . . . .

might be significant? More modern boards are often smarter than older ones in this respect

parametric


Alesis Fusion 8SSD AND 6SSD - BOTH are 384Mb/120Gb SSD/Akai ADVANCE61/Yamaha MOXF6/1024Mb Flash Ram/Yamaha SY85/8.5mb vol/1024k non-vol/DX21/Roland MT32/Bachmann double overstrung Baby Grand Piano/Win10 Pro/Ubuntu MATE 15.0.4/iBook G4/Mac OS 10.4.6/ProTools 7.4/MBox2/M-Audio MicroTrack 24/96

NI Komplete11 Ultimate

Sector101 2x SYEMB06 / 4 x EXM-E3 128MB DRAM Module

BRAND NEW DSDD (720k) FLOPPY DISKS FOR SALE - http://www.yamahaforums.co.uk/forum/vie ... =22&t=9217

Watch out now! take care, BEWARE of the greedy leaders! They'll take you where you should not go - (George Harrison)

IT'S TRUE - "MONEY TALKS" - TO ME, IT MOSTLY SAYS "GOODBYE" ;-)
http://www.chrisnmiller.co.uk/Chris

User avatar
Jim H
Member
Member
Posts: 13
Joined: Sat Jul 13, 2019 1:51 am

Re: Problem with pedal assignment.

Unread post by Jim H »

May I assume that the pedal is plugged into the correct jack on the back of the Genos?

Jim



BSR
Member
Member
Posts: 35
Joined: Wed Nov 08, 2017 11:30 pm

Re: Problem with pedal assignment.

Unread post by BSR »

I think there is a bug on pedal controllers because I use to control the fill in with foot pedals and after I did the upgrade to O.S. 2.01 the fill ins are stuck, frozen and continously run until I disengage them pushing the fills buttons by hand!
This issue must be addressd and fixed in next Operating System upgrade!



User avatar
Gunnar J
Member
Member
Posts: 14
Joined: Fri Oct 25, 2019 6:30 am

Re: Problem with pedal assignment.

Unread post by Gunnar J »

BSR wrote:
Mon Jan 13, 2020 2:30 am
I think there is a bug on pedal controllers because I use to control the fill in with foot pedals and after I did the upgrade to O.S. 2.01 the fill ins are stuck, frozen and continously run until I disengage them pushing the fills buttons by hand!
This issue must be addressd and fixed in next Operating System upgrade!
Fill problem solved. (Y)
viewtopic.php?f=160&t=14842


_________________________
Cheers & Happy Playing. :)
GJ
_______________________________________________
"Success is not counted by how high you have climbed
but by how many you brought with you." (Wil Rose)

Post Reply