CLP-130 crackling sound

Moderators: Derek, parametric, Saul

User avatar Great Britain
Pete Kirby
Posts: 2
Joined: Sat Nov 23, 2019 4:20 pm

CLP-130 crackling sound

Unread post by Pete Kirby » Sat Nov 23, 2019 4:26 pm

My CLP-130 Clavinova has developed an intermittent crackling sound. I've opened it up and cleaned it up a bit but it still persists. I think the sound is coming from one of the circuit boards (see photo). Just wondering if there's a fix for this or whether time is up on this keyboard. Thanks in advance for your help. Pete :)
Attachments
CLP-130.jpg
Advertisement
Loopcloud Music App from Loopmasters.com
User avatar United States of America
viriiguy
Member
Member
Posts: 12
Joined: Mon Dec 16, 2019 12:39 am

Re: CLP-130 crackling sound

Unread post by viriiguy » Thu Dec 19, 2019 9:26 pm

Hello Pete,

I am working on the same issue, on a very similar board, just more populated. I should have an answer by Tuesday, if replacing all the Capacitors fixes the issue. If so, I have also shared my mouser shopping cart so you can order the same parts.
User avatar Ireland
Saul
Site Admin
Site Admin
Posts: 12391
Joined: Sun Feb 01, 2004 1:00 am
Contact:

Re: CLP-130 crackling sound

Unread post by Saul » Thu Dec 19, 2019 10:27 pm

Hi Pete, welcome the forums :)

It is likely failing or failed capacitors.

viriiguy has a bit of a project on the go at the moment to replace the caps in his CVP 900. Might be very useful to follow his progress (Y)
Saul
Site Admin
Subscribe To Our YouTube Channel!
Review Yamahamusicians.com on Trustpilot
Sign up to the Newsletter
Follow us on Twitter @YamahaMusicians
Follow Us On Facebook
Follow Us On Tumblr
Dowina Acoustic Guitars: Dowina Cabernet DC
Dowina Chardonnay GAC DS - Dowina Rustica GAC - Dowina Marus - Dowina Puella

CASIO PX-S1000/Vintage VE2000GG Gordon Giltrap/Ibanez AE245/Novation ReMote 61SL/Arturia Analog Lab 3/Arturia Piano V2/Pianoteq 6 Pro/Apple iMac 27"/Logic Pro X/Ableton Live 10/Behringer QX1202USB Mixer/Presonus Eris 4.5 Active Monitors. Minelab Equinox, Golden Mask One 15 kHz.
User avatar Great Britain
Pete Kirby
Posts: 2
Joined: Sat Nov 23, 2019 4:20 pm

Re: CLP-130 crackling sound

Unread post by Pete Kirby » Fri Dec 20, 2019 1:38 pm

Thanks for the messages, guys. Strangely enough the crackling seems to have abated for the moment. Maybe it just needed playing more! I'll keep an eye on it though - and also your progress with the capacitors in case the problem resurfaces.
User avatar United States of America
viriiguy
Member
Member
Posts: 12
Joined: Mon Dec 16, 2019 12:39 am

Re: CLP-130 crackling sound

Unread post by viriiguy » Fri Dec 20, 2019 2:43 pm

Glad to hear it has cleared up for now. However, knowing what I know about circuits, it will be back. The Capacitors are drying up, which is usually what causes these types of issues. They have a rated life span of about 15 years, so anywhere from 10-20 years is the failure point of a Cap.
User avatar Germany
Alenko
Posts: 1
Joined: Fri Feb 14, 2020 5:11 pm

Re: CLP-130 crackling sound

Unread post by Alenko » Fri Feb 14, 2020 5:24 pm

Hello, i have a similar problem. All keys except the highest register make oscilating noise. Only vibes(vibraphone) works completely fine. Do you have any suggestions? Thanks in advance!
Model: clavinova clp 760
Post Reply

Return to “Clavinova”